Creating a chart with Microsoft Excel 2016 (Biology)

After you complete all the instructions in this handout you should be able to:
1. Create a graph using the new Excel 2016 version.
2. Understand the terms used in creating a chart.
3. Make changes and customize a graph.
4. Construct a graph that looks like Figure 1.1 below.

![Breathing Capacity As a Function of Age](image.png)

**Figure 1.1 Sample Computer graph using Excel 2016**

1. To begin, double-click Microsoft Excel icon on the desktop. Excel will automatically open a clean Excel sheet similar to figure 1.2 below.

   a. Alternatively, access Excel via the programs list in the start menu.

![A blank Excel worksheet](image.png)

**Figure 1.2 A blank Excel worksheet**
The data table below contains the data that you will be using in this exercise. Volume will be the independent variable (X axis) and Pressure will be the dependent variable (Y axis).

<table>
<thead>
<tr>
<th>Age (years)</th>
<th>Breathing Capacity (average % remaining)</th>
</tr>
</thead>
<tbody>
<tr>
<td>25</td>
<td>100</td>
</tr>
<tr>
<td>30</td>
<td>98</td>
</tr>
<tr>
<td>35</td>
<td>94</td>
</tr>
<tr>
<td>40</td>
<td>90</td>
</tr>
<tr>
<td>45</td>
<td>80</td>
</tr>
<tr>
<td>50</td>
<td>67</td>
</tr>
<tr>
<td>55</td>
<td>64</td>
</tr>
<tr>
<td>60</td>
<td>62</td>
</tr>
<tr>
<td>65</td>
<td>54</td>
</tr>
<tr>
<td>70</td>
<td>48</td>
</tr>
<tr>
<td>75</td>
<td>44*</td>
</tr>
<tr>
<td>80</td>
<td>46</td>
</tr>
</tbody>
</table>

Table 1.1 Dataset of “age” and “Breathing Capacity” values

*Note that the smallest number is not always the last number on the table.

2. In cell A1 of new Excel sheet, type Age (years) and in cell B1, type Breathing Capacity (average% remaining). Adjust the width of the column if needed. To do this: see boxed instructions above. Enter the data from table 1.1 in the appropriate cells.
Figure 1.4 Excel worksheet after dataset has been entered

3. Click your mouse in cell A1 (don't release) and drag to cell B13 to highlight the cells that contain data as shown in Fig 1.5

Figure 1.5 Selecting the data you want to graph
4. Convert the data table into a chart by clicking on the **Insert** tab (figure 1.6)

![Figure 1.6 Opening the “Insert” Tab to create a graph](image)

The **insert** tab contains the **charts** group with a variety of charts you can choose from.

For this graphing lab, you will click on **scatter**, then choose **scatter** (choose the option without lines), which will be the top left option (Figure 1.7).

![Figure 1.7 Choosing “Scatterplot” from the “Charts” options](image)

A **screen tip** displays the chart type name when you wave the pointer over any chart type.

The **screen tip** also provides information of the chart type and when to use each one.
Note: If you want to change the chart type after you create your chart, click inside the chart. On the Design tab under Chart Tools, in the Type group, click Change Chart Type, and select another chart type.

4. The graph on the Excel sheet should appear similar to Figure 1.8

![Excel sheet with a scatterplot chart]

At this point, your graph should look like this

Figure 1.8 Changing the chart type (if desired or necessary for a future project – keep the chart type “Scatterplot” for this tutorial).

Adding a Title:

5. Now it’s time to add descriptive titles to your graph so that anybody who views it will know what the graph is all about.

There are three ways to insert your title:

A. One way is to click the Design tab, then go to Add Chart Element. Click the more button (mini arrow pointing down on the bottom right of the button) to see all the elements that you can add. Each option provides features that change the way graph components (X axis & Y axis) are laid out and what information they supply. In this case you would select first Chart Title (if necessary), followed by Axis Titles (twice, once for Primary Horizontal, the second for Primary Vertical).
B. Another way is to click the Design tab, then go to Quick Layouts. Click the more button (mini arrow on the right) to see all the layouts. Each option shows different layouts that change the way graph components (X axis & Y axis) are laid out. Example: Layout # 1 adds placeholder textboxes for a chart and axes titles. It also adds a legend, which can be deleted in this case, since we have only one line. You will then type the titles directly into the relevant text boxes on the chart.

C. The other choice is to use the Add Chart Element icon (the large + beside the chart), which offers many of the same options as the Add Chart Element button from part 'A' of this section. Click the checkbox beside "Axis Titles"

Figure 1.9 Setting up the chart title and axes titles text boxes

6. Adding titles for the chart and axes:
   A. In the Chart title box, type in the title for the graph: “Breathing Capacity As a Function of Age”.
   B. In the Horizontal axis title box, type in the title for the graph: “Age (years)”.
   C. In the Vertical axis title box, type in the title for the graph: “Breathing Capacity (Average % remaining)”.
When finished, your chart should look similar to Figure 1.10.

7. Click on the other different buttons or checkboxes (Axes, Gridlines, legend and data labels) to customize the graph. Below are some of the more commonly used categories:

**Chart Title and Axis Title:** These categories will allow you to type in your title and label your dependent and independent variables.

**Axes:** This option allows you to add, change or remove values on the x or y axes.

**Gridlines:** This image will allow you to adjust the gridlines on the graph.

**Legend:** Opening this category will allow you to deselect if it is unnecessary. If you decide to keep the legend, this option will allow you to adjust its position on the page.

**Data Labels:** Clicking this tab will allow certain properties of each data point to show up on the graph. Nothing needs to be done here for this exercise.

8. **To Format Axis,** under the Add Chart Element option (using either the button on the design ribbon or the + beside the chart), hover over the axes option (under the button) or click the arrow to the right (under the +) and choose more axis options. You can also right click on the axis of interest and choose "Format Axis" at the bottom of the popup menu. The 'Format Axis' menu appears to the right (figure 1.11a - c). Left click on the number scale beside the desired axis (X or Y) to choose which axis you want to format (figure 1.12).
Choosing "More Axis Options"

Opens the "Format Axis" Options Window

Figure 1.11a – c: Opening the "Format Axis" menu
The ‘AXIS OPTIONS’ section allows you to modify the position of the axis and its numbering scale. The ‘TICK MARKS’ section allows you to modify the numeric degradations on the axis. The ‘NUMBER’ section allows you to convert between different types of numerical units (currency, date, time, percentage, etc.). For other options (like color, fill, effects and line size), explore the Fill & Line (paint bucket), Effects (pentangle) and Size & Properties Icons.

Complete all the axis options inside the format axis box as follows: See Table 1.2

<table>
<thead>
<tr>
<th>Axis Options (click Histogram icon)</th>
<th>X-axis (Independent Variable)</th>
<th>Y-axis (Dependent Variable)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minimum</td>
<td>20.0</td>
<td>30</td>
</tr>
<tr>
<td>Maximum</td>
<td>85.0</td>
<td>110</td>
</tr>
<tr>
<td>Major unit</td>
<td>5.0</td>
<td>10.0</td>
</tr>
<tr>
<td>Minor unit</td>
<td>1.0</td>
<td>2.0</td>
</tr>
<tr>
<td>Vertical/ Horizontal axis crosses:</td>
<td>Axis value: 20.0</td>
<td>Axis value: 30</td>
</tr>
<tr>
<td>Display Units</td>
<td>None</td>
<td>None</td>
</tr>
<tr>
<td>Logarithmic scale</td>
<td>--</td>
<td>--</td>
</tr>
<tr>
<td>Values in reverse order</td>
<td>--</td>
<td>--</td>
</tr>
<tr>
<td>Tick Marks</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Major tick mark type</td>
<td>cross</td>
<td>cross</td>
</tr>
<tr>
<td>Minor tick mark type</td>
<td>inside</td>
<td>inside</td>
</tr>
<tr>
<td>Labels</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Axis labels</td>
<td>Next to axis</td>
<td>Next to axis</td>
</tr>
<tr>
<td>Number</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Category</td>
<td>General</td>
<td>General</td>
</tr>
<tr>
<td>Format code</td>
<td>General</td>
<td>General</td>
</tr>
<tr>
<td>Fill (click the Paint Bucket icon)</td>
<td>Automatic</td>
<td>No Fill</td>
</tr>
<tr>
<td>Line / Color</td>
<td>Solid line / Grey</td>
<td>Solid line / Grey</td>
</tr>
<tr>
<td>Line Width</td>
<td>0.75 pt</td>
<td>0.75 pt</td>
</tr>
<tr>
<td>Alignment (click Square icon)</td>
<td>Middle Centered / Horizontal</td>
<td>Middle Centered / Horizontal</td>
</tr>
</tbody>
</table>

Table 1.2: Values to enter into the in the Format Axis menu options
Figure 1.13a & b Format Axis windows after modifications are made

When finished your 'FORMAT AXIS' menus should look like Figure 1.13a & b (the x-axis menu is on the left; the y-axis menu is on the right) and your chart should look like Figure 1.14.
9. To Format the Plot Area.

If you did not close out the 'FORMAT AXIS' menu, Position cursor on clear region of the graph (see Click here box in Fig 1.14) then left click; the menu will change from 'FORMAT AXIS' to 'FORMAT PLOT AREA'. If you did close out the menu, then right click instead. A pull-down menu will appear, click Formal Plot Area (figure1.15a).

A 'FORMAT PLOT AREA' menu will appear on the screen similar to figure 1.15b.
The Format Plot Area Box has the following selections:
We will use mainly the options under the paint bucket icon:

**Fill**: Allows you to select the background pattern for the plot area.

**Border color**: Allows you to select the style, color, and weight of the line around the plot area.

Explore the options under the Effects Pentangle icon: allow you to adjust various effects, like **Shadow**, **Glow**, **Soft Edges**, and **3-D Format**.

10. **To format the data** points (and the line which connects them, if one exists), position the cursor on one of the data points or the line and click it (or right click and choose 'Format Data Series', if you've closed the menu). If you had to right click, a pull-down menu will appear that will allow you to choose “Format Data Series”.
Figure 1.16 Choose “Format Data Series window” from the right click pop up menu.

The 'FORMAT DATA SERIES' menu will appear on the screen. See figure 1.17, left (a) hand side shows the options for formatting the line and the right (b) hand side shows the formatting options (under the 'LINE' and 'MARKER' options).

Figure 1.17 a & b Format Data Series window. (a) Line Options; (b) Marker Options.
There will be several selections inside the 'FORMAT DATA SERIES' Menu, but we will use mainly the submenus 'LINE' and 'MARKER' under the Paint Bucket Icon. Most of these are similar to the options we’ve used previously (Fill, Border, Shadow, Glow, etc.), but of special interest is the 'Marker Options' choice, which allows you to change the shape of your data points in the graph.

11. You may customize your data points as you prefer.
   Line: Choose "No line" since we will be adding a trendline in the next step. In other circumstances you could choose to connect the data points with a line, followed by customizing the style, color, and weight as you like. Take a moment to test some of the options, but make sure you return to "No line" before moving on.
   Marker: This will format the symbol(s) for each data series. Choose the shape, size and color of the symbol that you like best. If you have multiple lines or datasets but only a black and white printer, you can choose different shaped markers and adjust their sizes to make them distinctive.
   If you choose the same color for the fill and border, the symbol will be filled and solid. If you choose a light color (or even white) for the fill with a dark color for the border, the result will be an open symbol.
   The other choices do not apply to this data but feel free to experiment with these options to become familiar with them.

12. **There are two ways to make a line of best fit by adding a trendline:**
   Either,
   A) Go to the “Design” Tab on the ribbon (with your chart selected)
      a. Click on “Add Chart Element”, followed by “Trendline”, then ”Linear”
      b. Figure 1.18 a
   Or
   B) Position your arrow on one of the data points then, right-click.
      A pull-down menu will be displayed on the screen similar to this.
      a. Go down to Add Trendline and click.
      b. Figure 1.18 b
Figure 1.18 a & b Adding a Trendline. (a) First Option – Select chart; go to “Design” Tab; click “Add Chart Element” ➔ then “Trendline” ➔ then “Linear”; (b) Second Option – Right Click on one of your datapoints in the graph; then choose the “Add Trendline” option from the menu.

To format the trendline: Use the “Format Trendline” menu. If you did not close the “Format Data Series” menu from earlier, it will change to the “Format Trendline” menu as soon as the trendline is inserted. Otherwise,

right click the trendline then select “Format Trendline”

OR

Use the + beside the chart, then trendline, then select "More Options". Opening the “Format Trendline” menu (by either method) is similar to opening the “Format Axis” menu as shown in figure 1.11 a & b.
Figure 1.19 a & b: Format Trendline window. (a) Trendline Options allows you choose the type of line, extend it and/or display the equation; (b) Line Options allows you to change the appearance of your line.

The 'FORMAT TRENDLINE' menu will appear on the screen (figure 1.19a & b) from which you can choose the type of Trendline you desire for your graph.

Under Trendline Options choose Linear.

(optional, but preferred): You may also choose

the 'Display equation on chart'

and

the 'Display R-squared values on chart'

to display data analysis information.

Under Fill and Line (the paint bucket) options choose Solid Line (you may also have to choose the solid line in the "Dash type" dropdown) and experiment with any other options that you wish. When finished, your graph should look similar to Figure 1.20.
13. **To add your name for printing:**
   Select the graph by clicking on a blank space.
   Click on the **Insert tab** then click on the **down arrow** under **Text** and choose **Header & Footer** (Figure 1.21a & b).
   The **Page set-up box** (opened to the “Header/Footer” tab) will be displayed. See **Figure 1.22**

![Click here (1)](image1)

**Figure 1.21 a: Finding and opening the Header Menu.**

**Clicking** on the **down arrow** under ‘**Text**’ brings up the following options box:

![Then Click here (2)](image2)
Figure 1.21 b: Finding and opening the Header Menu (cont.).

Figure 1.22  Header/Footer tab of the Page Set-up dialogue box

Click the Custom Header button and the Header box will appear (see Figure 1.23).
Type your name and other information required by your instructor in the left section.
Leave other sections as is (unless instructed otherwise by your instructor).
Click OK twice (once for each dialogue box).

14. **To print your graph.**
    Choose the FILE menu on the top left corner of the screen.
    In the new menu, click **print** to open the print menu (Figure 1.24a & b).
In the Print menu, make any adjustments your teacher requires (or that you prefer) and then click **print** again (this time, clicking the Print button) to print your graph (see Figure 1.25a & b).

Possible adjustments you may want to make:

* Changing the Orientation from “Portrait” to “Landscape” or vice versa (see Figure 1.25a)

* Printing the entire workbook or only the selected chart

* Size of the paper you will be printing to (if different sizes are available on your printer)

Figure 1.25 a & b: Changing to “Landscape Orientation” and Printing the graph

**Caution:** Do not close until you have your print-out!

It’s also recommended that you save an electronic copy for yourself, in case your teacher suggests any changes (this will save you from having to start over).

Your completed, printed graph should look like Figure 1.26.
Figure 1.26: Your finished graph, complete with header.

Sources: Microsoft Excel 2016
Updated 7/2018